Browse Source

Replace more brands in translations

pull/14502/head
J. Ryan Stinnett 2 years ago
parent
commit
0667ede7b7
  1. 2
      src/i18n/strings/eo.json
  2. 2
      src/i18n/strings/et.json
  3. 2
      src/i18n/strings/fi.json
  4. 2
      src/i18n/strings/fr.json
  5. 2
      src/i18n/strings/hu.json
  6. 4
      src/i18n/strings/ja.json
  7. 2
      src/i18n/strings/kab.json
  8. 4
      src/i18n/strings/ko.json
  9. 3
      src/i18n/strings/lt.json
  10. 2
      src/i18n/strings/zh_Hans.json
  11. 2
      src/i18n/strings/zh_Hant.json

2
src/i18n/strings/eo.json

@ -18,7 +18,7 @@
"Unable to load config file: please refresh the page to try again.": "Ne povas enlegi agordan dosieron: bonvolu reprovi per aktualigo de la paĝo.",
"Previous/next recently visited room or community": "Antaŭa/sekva freŝe vizitita ĉambro aŭ komunumo",
"Missing indexeddb worker script!": "Mankas fonskripto «indexeddb»!",
"%(brand)s Desktop (%(platformName)s)": "Riot labortabla (%(platformName)s)",
"%(brand)s Desktop (%(platformName)s)": "%(brand)s labortabla (%(platformName)s)",
"%(appName)s (%(browserName)s, %(osName)s)": "%(appName)s (%(browserName)s, %(osName)s)",
"Unsupported browser": "Nesubtenata foliumilo",
"Please install <chromeLink>Chrome</chromeLink>, <firefoxLink>Firefox</firefoxLink>, or <safariLink>Safari</safariLink> for the best experience.": "Bonvolu instali foliumilon <chromeLink>Chrome</chromeLink>, <firefoxLink>Firefox</firefoxLink>, aŭ <safariLink>Safari</safariLink>, por la plej bona sperto.",

2
src/i18n/strings/et.json

@ -18,7 +18,7 @@
"Welcome to Element": "Tere tulemast Element kasutajaks",
"Sign In": "Logi sisse",
"Create Account": "Loo konto",
"%(brand)s Desktop (%(platformName)s)": "Riot'i töölauaversioon (%(platformName)s)",
"%(brand)s Desktop (%(platformName)s)": "%(brand)s'i töölauaversioon (%(platformName)s)",
"%(appName)s (%(browserName)s, %(osName)s)": "%(appName)s (%(browserName)s, %(osName)s)",
"Unsupported browser": "Sellele brauserile puudub tugi",
"Please install <chromeLink>Chrome</chromeLink>, <firefoxLink>Firefox</firefoxLink>, or <safariLink>Safari</safariLink> for the best experience.": "Parima kasutuskogemuse jaoks palun paigalda <chromeLink>Chrome</chromeLink>, <firefoxLink>Firefox</firefoxLink> või <safariLink>Safari</safariLink>.",

2
src/i18n/strings/fi.json

@ -17,7 +17,7 @@
"Unable to load config file: please refresh the page to try again.": "Asetustiedostoa ei voi ladata. Yritä uudelleen lataamalla sivu uudelleen.",
"Open user settings": "Avaa käyttäjäasetukset",
"Previous/next recently visited room or community": "Edellinen/seuraava hiljattain vierailtu huone tai yhteisö",
"%(brand)s Desktop (%(platformName)s)": "Riotin työpöytäversio (%(platformName)s)",
"%(brand)s Desktop (%(platformName)s)": "%(brand)sin työpöytäversio (%(platformName)s)",
"Go to your browser to complete Sign In": "Tee kirjautuminen loppuun selaimessasi",
"%(appName)s (%(browserName)s, %(osName)s)": "%(appName)s (%(browserName)s, %(osName)s)",
"Unsupported browser": "Selainta ei tueta",

2
src/i18n/strings/fr.json

@ -25,7 +25,7 @@
"I understand the risks and wish to continue": "Je comprends les risques et souhaite continuer",
"Go to element.io": "Aller vers element.io",
"Failed to start": "Échec au démarrage",
"%(brand)s Desktop (%(platformName)s)": "Riot pour bureau (%(platformName)s)",
"%(brand)s Desktop (%(platformName)s)": "%(brand)s pour bureau (%(platformName)s)",
"Download Completed": "Téléchargement terminé",
"Open": "Ouvrir"
}

2
src/i18n/strings/hu.json

@ -18,7 +18,7 @@
"Missing indexeddb worker script!": "Hiányzó indexeddb worker parancsfájl!",
"Unable to load config file: please refresh the page to try again.": "A konfigurációs fájlt nem sikerült betölteni: frissítsd az oldalt és próbáld meg újra.",
"Previous/next recently visited room or community": "Előző/következő nemrég meglátogatott szobák vagy közösségek",
"%(brand)s Desktop (%(platformName)s)": "Asztali Riot (%(platformName)s)",
"%(brand)s Desktop (%(platformName)s)": "Asztali %(brand)s (%(platformName)s)",
"%(appName)s (%(browserName)s, %(osName)s)": "%(appName)s (%(browserName)s, %(osName)s)",
"Unsupported browser": "A böngésző nem támogatott",
"Please install <chromeLink>Chrome</chromeLink>, <firefoxLink>Firefox</firefoxLink>, or <safariLink>Safari</safariLink> for the best experience.": "A legjobb élmény eléréséhez kérlek telepíts <chromeLink>Chrome-ot</chromeLink>, <firefoxLink>Firefoxot</firefoxLink> vagy <safariLink>Safarit</safariLink>.",

4
src/i18n/strings/ja.json

@ -21,10 +21,10 @@
"Download Completed": "ダウンロード完了",
"Open": "開く",
"Open user settings": "ユーザー設定を開く",
"%(brand)s Desktop (%(platformName)s)": "Riotデスクトップ版(%(platformName)s)",
"%(brand)s Desktop (%(platformName)s)": "%(brand)sデスクトップ版(%(platformName)s)",
"Go to your browser to complete Sign In": "サインインを完了させるためにブラウザへ移動してください",
"%(appName)s (%(browserName)s, %(osName)s)": "%(appName)s(%(browserName)s, %(osName)s)",
"Unsupported browser": "サポートされていないブラウザ",
"Go to element.io": "Riot.imへ移動",
"Go to element.io": "element.ioへ移動",
"Failed to start": "起動に失敗しました"
}

2
src/i18n/strings/kab.json

@ -1,7 +1,7 @@
{
"Invalid JSON": "JSON armeɣtu",
"Open user settings": "Ldi iɣewwaṛen n useqdac",
"%(brand)s Desktop (%(platformName)s)": "Riot n tnarit (%(platformName)s)",
"%(brand)s Desktop (%(platformName)s)": "%(brand)s n tnarit (%(platformName)s)",
"Go to your browser to complete Sign In": "Ddu ɣer iminig akken ad tkemleḍ ajerred",
"Unknown device": "Ibenk arussin",
"%(appName)s (%(browserName)s, %(osName)s)": "%(appName)s (%(browserName)s, %(osName)s)",

4
src/i18n/strings/ko.json

@ -16,13 +16,13 @@
"Unable to load config file: please refresh the page to try again.": "설정 파일을 불러오는 데 실패: 페이지를 새로고침한 후에 다시 시도해 주십시오.",
"Open user settings": "사용자 설정 열기",
"Previous/next recently visited room or community": "최근에 방문한 이전/다음 방 또는 커뮤니티",
"%(brand)s Desktop (%(platformName)s)": "Riot 데스크탑 (%(platformName)s)",
"%(brand)s Desktop (%(platformName)s)": "%(brand)s 데스크탑 (%(platformName)s)",
"Go to your browser to complete Sign In": "로그인을 완료하려면 브라우저로 이동해주세요",
"%(appName)s (%(browserName)s, %(osName)s)": "%(appName)s (%(browserName)s, %(osName)s)",
"Unsupported browser": "지원되지 않는 브라우저",
"Please install <chromeLink>Chrome</chromeLink>, <firefoxLink>Firefox</firefoxLink>, or <safariLink>Safari</safariLink> for the best experience.": "최상의 경험을 위해 <chromeLink>Chrome</chromeLink>, <firefoxLink>Firefox</firefoxLink>, 또는 <safariLink>Safari</safariLink>를 설치해주세요.",
"You can continue using your current browser, but some or all features may not work and the look and feel of the application may be incorrect.": "현재 사용중이신 브라우저를 계속 사용하셔도 됩니다, 다만 일부 기능들이 작동하지 않을 수 있으며 애플리케이션이 잘못돼 보일 수 있습니다.",
"I understand the risks and wish to continue": "위험하다는 것을 이해했으며 계속하고 싶습니다",
"Go to element.io": "Riot.im으로 가기",
"Go to element.io": "element.io으로 가기",
"Failed to start": "시작 실패"
}

3
src/i18n/strings/lt.json

@ -18,10 +18,9 @@
"Missing indexeddb worker script!": "Trūksta indexeddb worker skripto!",
"Unable to load config file: please refresh the page to try again.": "Nepavyko įkelti konfigūracijos failo: iš naujo užkraukite puslapį ir bandykite dar kartą.",
"Previous/next recently visited room or community": "Ankstesnis/sekantis neseniai lankytas kambarys ar bendruomenė",
"%(brand)s Desktop (%(platformName)s)": "Riot Kompiuteriui (%(platformName)s)",
"%(brand)s Desktop (%(platformName)s)": "%(brand)s Kompiuteriui (%(platformName)s)",
"%(appName)s (%(browserName)s, %(osName)s)": "%(appName)s (%(browserName)s, %(osName)s)",
"Unsupported browser": "Nepalaikoma naršyklė",
"Please install <chromeLink>Chrome</chromeLink>, <firefoxLink>Firefox</firefoxLink>, or <safariLink>Safari</safariLink> for the best experience.": "Riot geriausiai veikia su <chromeLink>Chrome</chromeLink>, <firefoxLink>Firefox</firefoxLink>, arba <safariLink>Safari</safariLink> naršyklėmis.",
"You can continue using your current browser, but some or all features may not work and the look and feel of the application may be incorrect.": "Jūs galite toliau naudotis savo dabartine naršykle, bet kai kurios arba visos funkcijos gali neveikti ir programos išvaizda bei sąsaja gali būti neteisingai rodoma.",
"I understand the risks and wish to continue": "Suprantu šią riziką ir noriu tęsti",
"Go to element.io": "Eiti į element.io",

2
src/i18n/strings/zh_Hans.json

@ -17,7 +17,7 @@
"Unable to load config file: please refresh the page to try again.": "无法加载配置文件:请再次刷新页面。",
"Open user settings": "打开用户设置",
"Previous/next recently visited room or community": "上一个 / 下一个最近访问的聊天室或社区",
"%(brand)s Desktop (%(platformName)s)": "Riot 桌面版 (%(platformName)s)",
"%(brand)s Desktop (%(platformName)s)": "%(brand)s 桌面版 (%(platformName)s)",
"Go to your browser to complete Sign In": "去您的浏览器完成登录",
"%(appName)s (%(browserName)s, %(osName)s)": "%(appName)s (%(browserName)s, %(osName)s)",
"Unsupported browser": "不支持的浏览器",

2
src/i18n/strings/zh_Hant.json

@ -18,7 +18,7 @@
"Missing indexeddb worker script!": "缺少 indexeddb 輔助指令稿!",
"Unable to load config file: please refresh the page to try again.": "無法載入設定檔:請重新整理頁面以再試一次。",
"Previous/next recently visited room or community": "上一個/下一個最近造訪的聊天室或社群",
"%(brand)s Desktop (%(platformName)s)": "Riot 桌面版 (%(platformName)s)",
"%(brand)s Desktop (%(platformName)s)": "%(brand)s 桌面版 (%(platformName)s)",
"%(appName)s (%(browserName)s, %(osName)s)": "%(appName)s (%(browserName)s, %(osName)s)",
"Unsupported browser": "不支援的瀏覽器",
"Please install <chromeLink>Chrome</chromeLink>, <firefoxLink>Firefox</firefoxLink>, or <safariLink>Safari</safariLink> for the best experience.": "請安裝 <chromeLink>Chrome</chromeLink>、<firefoxLink>Firefox</firefoxLink> 或 <safariLink>Safari</safariLink> 以取得最佳體驗。",

Loading…
Cancel
Save