Browse Source

Upgrade matrix-js-sdk to 8.5.0-rc.1

release-v1.7.9
RiotRobot 2 years ago
parent
commit
27ff4e9488
  1. 2
      package.json
  2. 31
      yarn.lock

2
package.json

@ -60,7 +60,7 @@
"gfm.css": "^1.1.2",
"highlight.js": "^9.13.1",
"jsrsasign": "^9.1.5",
"matrix-js-sdk": "8.4.1",
"matrix-js-sdk": "8.5.0-rc.1",
"matrix-react-sdk": "3.5.0",
"matrix-widget-api": "^0.1.0-beta.2",
"olm": "https://packages.matrix.org/npm/olm/olm-3.2.1.tgz",

31
yarn.lock

@ -1048,6 +1048,13 @@
dependencies:
regenerator-runtime "^0.13.4"
"@babel/runtime@^7.11.2":
version "7.11.2"
resolved "https://registry.yarnpkg.com/@babel/runtime/-/runtime-7.11.2.tgz#f549c13c754cc40b87644b9fa9f09a6a95fe0736"
integrity sha512-TeWkU52so0mPtDcaCTxNBI/IHiz0pZgr8VEFqXFtZWpYD08ZB6FaSwVAS8MKRQAP3bYKiVjwysOJgMFY28o6Tw==
dependencies:
regenerator-runtime "^0.13.4"
"@babel/template@^7.10.1", "@babel/template@^7.4.0":
version "7.10.1"
resolved "https://registry.yarnpkg.com/@babel/template/-/template-7.10.1.tgz#e167154a94cb5f14b28dc58f5356d2162f539811"
@ -3362,7 +3369,7 @@ content-disposition@0.5.3:
dependencies:
safe-buffer "5.1.2"
content-type@^1.0.2, content-type@~1.0.4:
content-type@^1.0.2, content-type@^1.0.4, content-type@~1.0.4:
version "1.0.4"
resolved "https://registry.yarnpkg.com/content-type/-/content-type-1.0.4.tgz#e138cc75e040c727b1966fe5e5f8c9aee256fe3b"
integrity sha512-hIP3EEPs8tB9AT1L+NUqtwOAps4mk2Zob89MWXMHjHWg9milF/j4osnnQLXBCBFBk/tvIG/tUc9mOUJiPBhPXA==
@ -7748,6 +7755,11 @@ loglevel@^1.6.4, loglevel@^1.6.8:
resolved "https://registry.yarnpkg.com/loglevel/-/loglevel-1.6.8.tgz#8a25fb75d092230ecd4457270d80b54e28011171"
integrity sha512-bsU7+gc9AJ2SqpzxwU3+1fedl8zAntbtC5XYlt3s2j1hJcn2PsXSmgN8TaLG/J1/2mod4+cE/3vNL70/c1RNCA==
loglevel@^1.7.0:
version "1.7.0"
resolved "https://registry.yarnpkg.com/loglevel/-/loglevel-1.7.0.tgz#728166855a740d59d38db01cf46f042caa041bb0"
integrity sha512-i2sY04nal5jDcagM3FMfG++T69GEEM8CYuOfeOIvmXzOIcwE9a/CJPR0MFM97pYMj/u10lzz7/zd7+qwhrBTqQ==
lolex@^5.0.0:
version "5.1.2"
resolved "https://registry.yarnpkg.com/lolex/-/lolex-5.1.2.tgz#953694d098ce7c07bc5ed6d0e42bc6c0c6d5a367"
@ -7901,6 +7913,21 @@ matrix-js-sdk@8.4.1:
request "^2.88.0"
unhomoglyph "^1.0.2"
matrix-js-sdk@8.5.0-rc.1:
version "8.5.0-rc.1"
resolved "https://registry.yarnpkg.com/matrix-js-sdk/-/matrix-js-sdk-8.5.0-rc.1.tgz#7ad34d8b6a786a7d4a04173e3b17da56022cd62a"
integrity sha512-hVFYkN3/rsPiNXdFqcvRvg+Egr75qhPGMi2gp59PDr7JrZEtOACA0I3NCY1vPub9kXGTtPZqPuHGFrsF9qLXGw==
dependencies:
"@babel/runtime" "^7.11.2"
another-json "^0.2.0"
browser-request "^0.3.3"
bs58 "^4.0.1"
content-type "^1.0.4"
loglevel "^1.7.0"
qs "^6.9.4"
request "^2.88.2"
unhomoglyph "^1.0.6"
matrix-mock-request@^1.2.3:
version "1.2.3"
resolved "https://registry.yarnpkg.com/matrix-mock-request/-/matrix-mock-request-1.2.3.tgz#56b15d86e2601a9b48a854844396d18caab649c8"
@ -12383,7 +12410,7 @@ unherit@^1.0.4:
inherits "^2.0.0"
xtend "^4.0.0"
unhomoglyph@^1.0.2:
unhomoglyph@^1.0.2, unhomoglyph@^1.0.6:
version "1.0.6"
resolved "https://registry.yarnpkg.com/unhomoglyph/-/unhomoglyph-1.0.6.tgz#ea41f926d0fcf598e3b8bb2980c2ddac66b081d3"
integrity sha512-7uvcWI3hWshSADBu4JpnyYbTVc7YlhF5GDW/oPD5AxIxl34k4wXR3WDkPnzLxkN32LiTCTKMQLtKVZiwki3zGg==

Loading…
Cancel
Save