Released js-sdk & react-sdk

release-v1.5.6
RiotRobot 3 years ago
parent aaf1afaa13
commit 45d51f56f2
  1. 4
      package.json
  2. 18
      yarn.lock

@ -74,8 +74,8 @@
"gemini-scrollbar": "github:matrix-org/gemini-scrollbar#91e1e566",
"gfm.css": "^1.1.2",
"highlight.js": "^9.13.1",
"matrix-js-sdk": "2.4.6-rc.1",
"matrix-react-sdk": "1.7.5-rc.1",
"matrix-js-sdk": "2.4.6",
"matrix-react-sdk": "1.7.5",
"modernizr": "^3.6.0",
"olm": "https://packages.matrix.org/npm/olm/olm-3.1.4.tgz",
"postcss-easings": "^2.0.0",

@ -6019,10 +6019,10 @@ math-random@^1.0.1:
resolved "https://registry.yarnpkg.com/math-random/-/math-random-1.0.4.tgz#5dd6943c938548267016d4e34f057583080c514c"
integrity sha512-rUxjysqif/BZQH2yhd5Aaq7vXMSx9NdEsQcyA07uEzIvxgI7zIr33gGsh+RU0/XjmQpCW7RsVof1vlkvQVCK5A==
matrix-js-sdk@2.4.6-rc.1:
version "2.4.6-rc.1"
resolved "https://registry.yarnpkg.com/matrix-js-sdk/-/matrix-js-sdk-2.4.6-rc.1.tgz#27524e3db8444f0c879aa1c532e7c8d02f31de60"
integrity sha512-0L37WWq0qqJKGt93/lS29dgKcVGZ6b7thbbcv1/5vXPfvr3BaLL3Hce/krMQfToWktaNCUvi0bzUshyRY3VWqQ==
matrix-js-sdk@2.4.6:
version "2.4.6"
resolved "https://registry.yarnpkg.com/matrix-js-sdk/-/matrix-js-sdk-2.4.6.tgz#162e46dccc880889312b056e4a7b4b91c17a5842"
integrity sha512-ydU64WwAYFjaTJ7JTv/JM3HmSY7leHWm3x3j0J4KWVhDDxsLoQ/v8Tc6FwlVom9/B9VvGTk+AG3aY0zgNk8LQg==
dependencies:
another-json "^0.2.0"
babel-runtime "^6.26.0"
@ -6043,10 +6043,10 @@ matrix-mock-request@^1.2.3:
bluebird "^3.5.0"
expect "^1.20.2"
matrix-react-sdk@1.7.5-rc.1:
version "1.7.5-rc.1"
resolved "https://registry.yarnpkg.com/matrix-react-sdk/-/matrix-react-sdk-1.7.5-rc.1.tgz#53669e830e88cd39817b23e53d0c1cb8dbc39e42"
integrity sha512-SleiL6evFZemQxb7kIjPnC4FEKYjSvYMFhQEMgBQ7EJCi2pZbRNLDYaMcumu2ReGqyg4ueaZqoGm2Asdzoo6rw==
matrix-react-sdk@1.7.5:
version "1.7.5"
resolved "https://registry.yarnpkg.com/matrix-react-sdk/-/matrix-react-sdk-1.7.5.tgz#aba571b4753c29a67f11361d0f70dbbf3dd4649a"
integrity sha512-mw/rYTTxuO8V3UjlHHBu+Cx5rX6w1C6IwscqFdlow4XtREbDyE+BZ15jCvRZzuV1ELINDMj5FJ6HvfO7aN4DVQ==
dependencies:
babel-plugin-syntax-dynamic-import "^6.18.0"
babel-runtime "^6.26.0"
@ -6078,7 +6078,7 @@ matrix-react-sdk@1.7.5-rc.1:
linkifyjs "^2.1.6"
lodash "^4.17.14"
lolex "4.2"
matrix-js-sdk "2.4.6-rc.1"
matrix-js-sdk "2.4.6"
optimist "^0.6.1"
pako "^1.0.5"
png-chunks-extract "^1.0.0"

Loading…
Cancel
Save