Browse Source

Add Edge to the supported tier

Fixes https://github.com/vector-im/element-web/issues/9175
pull/16611/head
J. Ryan Stinnett 1 year ago
parent
commit
5056e14060
  1. 2
      README.md
  2. 5
      babel.config.js

2
README.md

@ -11,7 +11,7 @@ Element has several tiers of support for different environments:
* Supported
* Definition: Issues **actively triaged**, regressions **block** the release
* Last 2 major versions of Chrome, Firefox, and Safari on desktop OSes
* Last 2 major versions of Chrome, Firefox, Safari, and Edge on desktop OSes
* Latest release of official Element Desktop app on desktop OSes
* Desktop OSes means macOS, Windows, and Linux versions for desktop devices
that are actively supported by the OS vendor and receive security updates

5
babel.config.js

@ -3,7 +3,10 @@ module.exports = {
"presets": [
["@babel/preset-env", {
"targets": [
"last 2 Chrome versions", "last 2 Firefox versions", "last 2 Safari versions"
"last 2 Chrome versions",
"last 2 Firefox versions",
"last 2 Safari versions",
"last 2 Edge versions",
],
}],
"@babel/preset-typescript",

Loading…
Cancel
Save