Bump to react 15.2.1

This should also stop npm complaining about invalid peerDependencies.
pull/1842/head
Richard van der Hoff 6 years ago
parent 4cb04d1e40
commit 53fe372a0c
  1. 4
      package.json

@ -47,10 +47,10 @@
"matrix-react-sdk": "matrix-org/matrix-react-sdk#develop",
"modernizr": "^3.1.0",
"q": "^1.4.1",
"react": "^15.0.1",
"react": "^15.2.1",
"react-dnd": "^2.1.4",
"react-dnd-html5-backend": "^2.1.2",
"react-dom": "^15.0.1",
"react-dom": "^15.2.1",
"react-gemini-scrollbar": "matrix-org/react-gemini-scrollbar#dbf0abf",
"sanitize-html": "^1.11.1"
},

Loading…
Cancel
Save