Browse Source

Update to electron 1.4.8

Which uses a new enough build of chromium that it accepts our SSL
certs.
pull/2660/head
David Baker 6 years ago
parent
commit
55062c7ec5
  1. 2
      package.json

2
package.json

@ -128,7 +128,7 @@
"build": {
"appId": "im.riot.app",
"category": "Network",
"electronVersion": "1.4.2",
"electronVersion": "1.4.8",
"//asar=false": "https://github.com/electron-userland/electron-builder/issues/675",
"asar": false,
"dereference": true,

Loading…
Cancel
Save