Browse Source

temporarily pin flux to 2.0, as 2.1 switches to ES6 and Babel which breaks our Dispatcher.js which fails to correctly extend the new Flux dispatcher, presumably due to using our noddy extend.js rather than an ES6-compatible one

pull/160/head
Matthew Hodgson 7 years ago
parent
commit
5bab440a1f
  1. 2
      package.json

2
package.json

@ -24,7 +24,7 @@
"dependencies": {
"classnames": "^2.1.2",
"filesize": "^3.1.2",
"flux": "^2.0.3",
"flux": "~2.0.3",
"matrix-js-sdk": "git://github.com/matrix-org/matrix-js-sdk.git#develop",
"q": "^1.4.1",
"react": "^0.13.3",

Loading…
Cancel
Save