Upgrade matrix-react-sdk to 3.29.0

release-v1.8.2
RiotRobot 12 months ago
parent 6535b36a87
commit 719822eb1e
  1. 2
      package.json
  2. 26
      yarn.lock

@ -62,7 +62,7 @@
"jsrsasign": "^10.2.0",
"katex": "^0.12.0",
"matrix-js-sdk": "12.4.0",
"matrix-react-sdk": "3.29.0-rc.3",
"matrix-react-sdk": "3.29.0",
"matrix-widget-api": "^0.1.0-beta.15",
"prop-types": "^15.7.2",
"react": "^17.0.2",

@ -7693,22 +7693,6 @@ matrix-js-sdk@12.4.0:
request "^2.88.2"
unhomoglyph "^1.0.6"
matrix-js-sdk@12.4.0-rc.1:
version "12.4.0-rc.1"
resolved "https://registry.yarnpkg.com/matrix-js-sdk/-/matrix-js-sdk-12.4.0-rc.1.tgz#6eee9f159bcc5dd968346a9ce5c7b7427636f57c"
integrity sha512-6AGIEJvgWlNYyzxPj/V13s9JUg8zsiJ9Hyj6yTpDahufkAUT5yhpFzdPNNRaLlVxHox5HlwJJBdyNQtML727Og==
dependencies:
"@babel/runtime" "^7.12.5"
another-json "^0.2.0"
browser-request "^0.3.3"
bs58 "^4.0.1"
content-type "^1.0.4"
loglevel "^1.7.1"
p-retry "^4.5.0"
qs "^6.9.6"
request "^2.88.2"
unhomoglyph "^1.0.6"
matrix-mock-request@^1.2.3:
version "1.2.3"
resolved "https://registry.yarnpkg.com/matrix-mock-request/-/matrix-mock-request-1.2.3.tgz#56b15d86e2601a9b48a854844396d18caab649c8"
@ -7717,10 +7701,10 @@ matrix-mock-request@^1.2.3:
bluebird "^3.5.0"
expect "^1.20.2"
matrix-react-sdk@3.29.0-rc.3:
version "3.29.0-rc.3"
resolved "https://registry.yarnpkg.com/matrix-react-sdk/-/matrix-react-sdk-3.29.0-rc.3.tgz#c4fbdce7d3df3f9f0f99da6e7b7e7dbc65ae638d"
integrity sha512-xn5mCPSBTjuPerHnlYZIeRAjxiQvz1sPjvZmIwNe4WiefuRPVcKrkQzXLxfooMrUrz3+1hA9ytBoOj9KAGkkzw==
matrix-react-sdk@3.29.0:
version "3.29.0"
resolved "https://registry.yarnpkg.com/matrix-react-sdk/-/matrix-react-sdk-3.29.0.tgz#ab8536fe712b156d911f1f19a89f6c8acca7eafd"
integrity sha512-20Acs/5rs8lhPvFcAza7bFPRZSfm8x3/KILTaQrztIMl1iCSmxLbqJNxhyRjVegLQPEXltdkI3unyKQngn5EYA==
dependencies:
"@babel/runtime" "^7.12.5"
"@sentry/browser" "^6.11.0"
@ -7750,7 +7734,7 @@ matrix-react-sdk@3.29.0-rc.3:
katex "^0.12.0"
linkifyjs "^2.1.9"
lodash "^4.17.20"
matrix-js-sdk "12.4.0-rc.1"
matrix-js-sdk "12.4.0"
matrix-widget-api "^0.1.0-beta.15"
minimist "^1.2.5"
opus-recorder "^8.0.3"

Loading…
Cancel
Save