Browse Source

Remove irrelevant warning

pull/9159/head
Travis Ralston 3 years ago
parent
commit
789a0da176
  1. 3
      .travis.yml

3
.travis.yml

@ -13,9 +13,6 @@ node_js:
# make sure we work with a range of node versions.
#
# Current status of node versions: https://github.com/nodejs/LTS/
# We don't work with node 6 because it doesn't support package-lock
# files which we need to avoid the broken version of base-x
#
# Our minimum supported version is Node 10.
- 10
- 11

Loading…
Cancel
Save