Browse Source

Also makes this unnecessary

pull/9068/head
David Baker 3 years ago
parent
commit
7b684aee0c
  1. 3
      scripts/jenkins.sh

3
scripts/jenkins.sh

@ -10,9 +10,6 @@ set -x
npm install
# apparently npm 3.10.3 on node 6.4.0 doesn't upgrade #develop target with npm install unless explicitly asked.
npm install olm
# check out corresponding branches of dependencies.
#
# clone the deps with depth 1: we know we will only ever need that one

Loading…
Cancel
Save