Preload only `woff2` fonts

All of our supported browsers understand `woff2`, so there's no need to make
everyone preload the older `woff` as well.
pull/17614/head
J. Ryan Stinnett 1 year ago
parent 2784bc7916
commit 8d05d8481a
  1. 2
      webpack.config.js

@ -431,7 +431,7 @@ module.exports = (env, argv) => {
}),
new HtmlWebpackInjectPreload({
files: [{ match: /.*Inter.*\.woff2?$/ }],
files: [{ match: /.*Inter.*\.woff2$/ }],
}),
...additionalPlugins,

Loading…
Cancel
Save