pin linkifyjs to precisely 2.0.0-beta4, as 2.0.0-beta9 breaks links as per https://github.com/vector-im/vector-web/issues/2010

release-v0.7.5
Matthew Hodgson 6 years ago
parent 64bbebb135
commit abca5faf78
  1. 2
      package.json

@ -46,7 +46,7 @@
"gemini-scrollbar": "matrix-org/gemini-scrollbar#b302279",
"gfm.css": "^1.1.1",
"highlight.js": "^9.0.0",
"linkifyjs": "^2.0.0-beta.4",
"linkifyjs": "2.0.0-beta.4",
"matrix-js-sdk": "matrix-org/matrix-js-sdk#develop",
"matrix-react-sdk": "matrix-org/matrix-react-sdk#develop",
"modernizr": "^3.1.0",

Loading…
Cancel
Save