Browse Source

Reset matrix-react-sdk back to develop branch

pull/16940/merge
RiotRobot 1 year ago
parent
commit
c2dea5a19f
  1. 2
      package.json
  2. 22
      yarn.lock

2
package.json

@ -61,7 +61,7 @@
"jsrsasign": "^10.1.5",
"katex": "^0.12.0",
"matrix-js-sdk": "github:matrix-org/matrix-js-sdk#develop",
"matrix-react-sdk": "3.24.0",
"matrix-react-sdk": "github:matrix-org/matrix-react-sdk#develop",
"matrix-widget-api": "^0.1.0-beta.14",
"prop-types": "^15.7.2",
"react": "^17.0.2",

22
yarn.lock

@ -7652,22 +7652,7 @@ mathml-tag-names@^2.1.3:
resolved "https://registry.yarnpkg.com/mathml-tag-names/-/mathml-tag-names-2.1.3.tgz#4ddadd67308e780cf16a47685878ee27b736a0a3"
integrity sha512-APMBEanjybaPzUrfqU0IMU5I0AswKMH7k8OTLs0vvV4KZpExkTkY87nR/zpbuTPj+gARop7aGUbl11pnDfW6xg==
matrix-js-sdk@12.0.0:
version "12.0.0"
resolved "https://registry.yarnpkg.com/matrix-js-sdk/-/matrix-js-sdk-12.0.0.tgz#8ee7cc37661476341d0c792a1a12bc78b19f9fdd"
integrity sha512-DHeq87Sx9Dv37FYyvZkmA1VYsQUNaVgc3QzMUkFwoHt1T4EZzgyYpdsp3uYruJzUW0ACvVJcwFdrU4e1VS97dQ==
dependencies:
"@babel/runtime" "^7.12.5"
another-json "^0.2.0"
browser-request "^0.3.3"
bs58 "^4.0.1"
content-type "^1.0.4"
loglevel "^1.7.1"
qs "^6.9.6"
request "^2.88.2"
unhomoglyph "^1.0.6"
"matrix-js-sdk@github:matrix-org/matrix-js-sdk#develop":
matrix-js-sdk@12.0.0, "matrix-js-sdk@github:matrix-org/matrix-js-sdk#develop":
version "12.0.0"
resolved "https://codeload.github.com/matrix-org/matrix-js-sdk/tar.gz/284e2bb911d2dffeff4c819436d1fde20d56646b"
dependencies:
@ -7690,10 +7675,9 @@ matrix-mock-request@^1.2.3:
bluebird "^3.5.0"
expect "^1.20.2"
matrix-react-sdk@3.24.0:
"matrix-react-sdk@github:matrix-org/matrix-react-sdk#develop":
version "3.24.0"
resolved "https://registry.yarnpkg.com/matrix-react-sdk/-/matrix-react-sdk-3.24.0.tgz#da312338d790c7d4d8166ac2d5df983bda2e5445"
integrity sha512-I53P7ArdqfSLFrXB2jpb5ne8lvmw9uVYWhhvFaWgHIE1fuiTowx0SZaAl5bDH1XddHIbLwL+y8BsX95Yo5F7zQ==
resolved "https://codeload.github.com/matrix-org/matrix-react-sdk/tar.gz/54c3832b5b9dde5981eb1934f599e7b75eac00e8"
dependencies:
"@babel/runtime" "^7.12.5"
await-lock "^2.1.0"

Loading…
Cancel
Save