Browse Source

Fix jenkins build

pull/7736/head
David Baker 4 years ago
parent
commit
d2c87a0331
  1. 6
      scripts/jenkins.sh

6
scripts/jenkins.sh

@ -8,14 +8,16 @@ nvm use 10
set -x
npm install
# check out corresponding branches of dependencies.
#
# clone the deps with depth 1: we know we will only ever need that one
# commit.
# We need to do this after npm install otherwise modern node versions
# just reset it back.
`dirname $0`/fetch-develop.deps.sh --depth 1
npm install
# apparently npm 3.10.3 on node 6.4.0 doesn't upgrade #develop target with npm install unless explicitly asked.
npm install olm

Loading…
Cancel
Save