Browse Source

Upgrade matrix-js-sdk to 9.6.0

fosdem-2021
RiotRobot 1 year ago
parent
commit
db0897f78e
  1. 2
      package.json
  2. 15
      yarn.lock

2
package.json

@ -58,7 +58,7 @@
"highlight.js": "^10.5.0",
"jsrsasign": "^10.1.5",
"katex": "^0.12.0",
"matrix-js-sdk": "9.6.0-rc.1",
"matrix-js-sdk": "9.6.0",
"matrix-react-sdk": "3.13.0-rc.1",
"matrix-widget-api": "^0.1.0-beta.13",
"olm": "https://packages.matrix.org/npm/olm/olm-3.2.1.tgz",

15
yarn.lock

@ -7511,6 +7511,21 @@ mathml-tag-names@^2.1.3:
resolved "https://registry.yarnpkg.com/mathml-tag-names/-/mathml-tag-names-2.1.3.tgz#4ddadd67308e780cf16a47685878ee27b736a0a3"
integrity sha512-APMBEanjybaPzUrfqU0IMU5I0AswKMH7k8OTLs0vvV4KZpExkTkY87nR/zpbuTPj+gARop7aGUbl11pnDfW6xg==
matrix-js-sdk@9.6.0:
version "9.6.0"
resolved "https://registry.yarnpkg.com/matrix-js-sdk/-/matrix-js-sdk-9.6.0.tgz#e3aee2f2a2c395aaa8a90a19023addee7af02099"
integrity sha512-zoNqB7z0C0QDncN7yD1K50c4C88VPofWaCQ0gNXqO/Ac1dr/xLF/46iNF9Y+dBwq7siBO9wEh20WFHMaRpeLOg==
dependencies:
"@babel/runtime" "^7.12.5"
another-json "^0.2.0"
browser-request "^0.3.3"
bs58 "^4.0.1"
content-type "^1.0.4"
loglevel "^1.7.1"
qs "^6.9.6"
request "^2.88.2"
unhomoglyph "^1.0.6"
matrix-js-sdk@9.6.0-rc.1:
version "9.6.0-rc.1"
resolved "https://registry.yarnpkg.com/matrix-js-sdk/-/matrix-js-sdk-9.6.0-rc.1.tgz#f5dd325b9b5c5b3fdf5199351ab51ecab1b2113c"

Loading…
Cancel
Save