Fix hoek version in package-lock.json

release-v0.15.1
David Baker 4 years ago
parent 0a4614247f
commit fb87d97d25
  1. 8
      package-lock.json

8
package-lock.json generated

@ -1483,7 +1483,7 @@
"resolved": "https://registry.npmjs.org/boom/-/boom-4.3.1.tgz",
"integrity": "sha1-T4owBctKfjiJ90kDD9JbluAdLjE=",
"requires": {
"hoek": "4.2.0"
"hoek": "4.2.1"
}
},
"boxen": {
@ -2210,7 +2210,7 @@
"resolved": "https://registry.npmjs.org/boom/-/boom-5.2.0.tgz",
"integrity": "sha512-Z5BTk6ZRe4tXXQlkqftmsAUANpXmuwlsF5Oov8ThoMbQRzdGTA1ngYRW160GexgOgjsFOKJz0LYhoNi+2AMBUw==",
"requires": {
"hoek": "4.2.0"
"hoek": "4.2.1"
}
}
}
@ -4939,7 +4939,7 @@
"requires": {
"boom": "4.3.1",
"cryptiles": "3.1.2",
"hoek": "4.2.0",
"hoek": "4.2.1",
"sntp": "2.0.2"
}
},
@ -8167,7 +8167,7 @@
"resolved": "https://registry.npmjs.org/sntp/-/sntp-2.0.2.tgz",
"integrity": "sha1-UGQRDwr4X3z9t9a2ekACjOUrSys=",
"requires": {
"hoek": "4.2.0"
"hoek": "4.2.1"
}
},
"socket.io": {

Loading…
Cancel
Save