Browse Source

Recommend using the latest Node LTS version

pull/9151/head
J. Ryan Stinnett 3 years ago
parent
commit
fcaf0a5503
  1. 3
      README.md
  2. 2
      docs/translating-dev.md

3
README.md

@ -62,8 +62,7 @@ Building From Source
====================
Riot is a modular webapp built with modern ES6 and uses a Node.js build system.
Ensure you have the latest LTS version of Node.js installed (v10.x as of this
writing).
Ensure you have the latest LTS version of Node.js installed.
Using `yarn` instead of `npm` is recommended. Please see the Yarn [install
guide](https://yarnpkg.com/docs/install/) if you do not have it already.

2
docs/translating-dev.md

@ -4,7 +4,7 @@
- A working [Development Setup](../../#setting-up-a-dev-environment)
- Including up-to-date versions of matrix-react-sdk and matrix-js-sdk
- Node 8 or later
- Latest LTS version of Node.js installed
- Be able to understand English
- Be able to understand the language you want to translate riot-web into

Loading…
Cancel
Save